Outlook Contacts

Your Outlook Contacts is where you keep names and email addresses of people with whom you deal
on a regular basis. Normally these are people who are external to your Organisation.

The Contacts can be used for much more than just names and email addresses. It is possible to keep
company addresses and phone numbers, mobile phone numbers, and any other pertinent
information. You can also choose how to display your Contacts so that it completely relevant for
your purposes.

Adding a Contact

The easiest way to add a Contact is from an incoming email. To do this follow these steps:-

1. Open the message from the Contact you wish to add.
2. Right click on the Contact’s name in the header information.
3. Click on Add to Outlook Contacts in the menu.

Emily Foreman SeCorp <emily. foreman @se-corp. com.au =
#| Barbara Stapleton (Contractor)

Copy
RE: (IO Summit - Delegate Profile

e day, I'll be in touch soon
Pin to Frequent Contacts

Add to Quick Contacts 4

2 Add to Qutlook Contacts

eman

- ke
85 Look Up Qutlook Cantact

Contact Card
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4, You will automatically start to create a new Contact, and be moved to the Contact’s screen
with the Full name and email address fields completed.

EEHd9 2| Emily Foreman SeCorp - Contact
File. Contact Insert Format Text Review
x Save & New ~ §=| (83 Activities %_j g-l LET 5@ @]
L L= = ﬁ
QJ % Forward ~ |:| #-] Certificates iz
Save & Delete General | Details E-mail Meeting More | Address Checdk
Close [N]oneNote = AnFields E Book MNames
Actions | Show | Communicate | Mames
Full Name... ‘F_mily Fareman SecCorp | —
Company: ‘ | {
Job title: \ | ’} N
File as: ‘SeCorp, Emily Foreman | - r \I
Internet
(& E-mail... - || emiy.foreman@se corp.com.au |
Display as: ‘Emily Fareman SeCorp |
Motes
Web page address: ‘ |
IM address: ‘ |
Phone numbers
Business... 7 ‘ |
Home... 7 ‘ |
Business Fax.. | ~ ‘ |
Mabile... - | |
Addresses
Business... 7 2
This is the mailing /J
2ddiess Map It
5. Use this screen to complete as many fields as possible, including Company name, the

Contact’s job title, address information, phone numbers, etc.

6. Click the Save & Close button on the Contact tab’s ribbon showing in the Actions group.

Contact Insert
| i x %SEUEE{NEW*
e

Forward =
Save & Delete |
Close % LE OneMote

Actions
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Note: If afield you wish to complete has a button, followed by ellipses (three dots), click on that
button as this will take you to a dialogue box designed to ensure details are entered in a

manner that Outlook will be able to interpret.

Addresses ------o-emeee-emneeeod Check Address @

Address details

Business... 7
& Shreet:
This is th ailin
address
Ciky:
State/Province:

ZIPPostal code:

CountryRegion: w

Show this again when address is incomplete or unclear

Ok l [ Cancel

The example above is using the Business Address button and the relevant dialogue box.

Views in Contacts

When you first switch to Contacts to look for a contact, the default view is Business Card. Cards
display a reasonable amount of detail, but take up a lot of space on the screen. You can also jump
quickly to a specific card by clicking the appropriate letter button on the right of the screen.

] b3
Swanson, Vivien Theabald, Jessie

Ms Vivien Swanson Ms Jessie Theobald ¥
Corporate Traveller IEM [General Business) d
Travel Manager Marketing Intern, Sales & Distribution A
103) 2026-3900 Wark 03 5545 5762 Wark §

vivien.swanson@ corporatetraveller.c... 0437 005 067 Mohile
jessietheo@aul.ibm.com g

Level 9, W Tower,

436 St Kilda Road 60 City Road h
MELBOURME VIC 3004 MELBOURME VIC 3006 n
]

You can change to a different view by clicking on the View tab and selecting Change View in the

Current View group.

File Hame Send / Receive Folder View
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Apply Current View to Other Contact Folders...

. Cal
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The options are:-

Card To display a card with even more details about each individual you have in your
Contacts folder.

Phone To display a single line list showing names and phone numbers.

List To display a list, grouped by Company name, showing Name, Job Title and
Department, Business and Mobile phone numbers and email address.

Emailing Contacts

As you know, when you start a new email you just need to start typing the name of the person you
want.

Option 1:
1. After a few letters the name is likely to display in a list below your typing.
To... J|
Ce.. Jeff Calway <jeffcalway @retravision.com.au= b8
e Jessie Theobald (mailto:jessiethen @au 1.ibm.com)
2. If | want Jessie | can type an “s” and her name will be the only one remaining in my list of

suggestions. Alternatively | can click on the name with the mouse, or press the down arrow
key on the keyboard and press Enter. The choice is yours.

Option 2:

1. Click on the To... button to go to the Address Book.

2. Change from Global Address List to Contacts in theAddress Book list, and then find your
Contact

Select Hames: Global Address List

Search: (#)Mameonly () More columns — Address Book

| | Global Address List - BarbaraStapletoni@retra |+ Advanced Find
Barbarastapleton@retr avision, com, au

Lacation

| Marne
e T Events
%, | TECHTROMNIC INDUSTRIES(TTL,) Suggested Contacts

& 6155Reports Global Address List

3. Click the To -> button at the bottom of the Select Names dialogue box, or double click the
name(s).
4, Click OK and you will be returned to your message with the names in the To field.
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Option 3:

1. Switch to your Contacts folder by clicking on the Contacts button at the bottom left of the
screen. Alternatively you can hold down Ctrl and press 3.

2. Find the Contact to whom you wish to create an email.
3. Right click on the name of the Contact.
4, Point at Create and then select E-mail from the sub- menu.
9= Ms Vivien Swansnn Trauel MMarnanar [(
53 Copy
4 Company: IBM [(Ge @ Quick Print
= Ms Jessie Theob: % Forward Contact » rales... 0
[ Company: Retravis Create P B E-mail %
@ Beply with I % Meeting
F " |
Company: SE-Corp &, Call | » Eii Assign Task
[E Is Emily Forema -
BY  categorize » | S8 JournalEntry
5. You will be placed in a new email with the name in the To field.
Option 4:
1. Switch to your Contacts folder by clicking on the Contacts button at the bottom left of the

screen. Alternatively you can hold down Ctrl and press 3.
2. Find the Contact to whom you wish to create an email.

3. Click on the New Items button in the New group on the Home tab.

File Home Send / Receive Falder View
[— — = =
& 8 B X % e

Mew Mew Contact| New Delete E-mail Meeting More

Contact Group Items ~ =
Mew =  E-mail Message
4 My Contacts E Appointment %
4| Contacts E Meeting
8= Suggested Cy 83 Contact
8=| Events o
& Task
$ Contact Group
8= Contactfromthe Same Company
More [tems 4
4. You will be placed in a new email with the name in the To field.
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Option 5:

1. Switch to your Contacts folder by clicking on the Contacts button at the bottom left of the
screen. Alternatively you can hold down Ctrl and press 3.

2. Find the Contact to whom you wish to create an email.

3. Drag the name onto the Mail button at the bottom left of the screen in the Navigation Pane
and you will be placed in a new email with the name in the To field.

Option 6:

1. Switch to your Contacts folder by clicking on the Contacts button at the bottom left of the
screen. Alternatively you can hold down Ctrl and press 3.

2. Find the Contact to whom you wish to create an email and click on their name.
3. Hold down Ctrl and click on the each of the names you need for your email.
4. Once you have selected all names, let go of the Ctrl button, point at any one of the selected

names and drag to the Mail button at the bottom left of the screen. You will be placed in a
new email with all names in the To field.
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Creating Groups in Outlook

You also use Outlook Contacts to create groups. Your Global Address List will probably have a
number of groups that have been set up by your IT section. You may require different groups that
are relevant to you but not the company. This could be because you are working on a project, or
you are constantly dealing with the same group of people but no-one else in your company needs to
have access to this group.

You can create a Group two ways. These are:-
Option 1:

1. From the Inbox click on the Address Book button on the Home tab’s ribbon in the Find
group (far right)

[} address Book]
" Filter E-mail
Find

2. Click on File on the menu bar of the ... dialogue box

% A ddress Book: Global Address List
FEN Edit Tools

mmre colurmns Address Book
Mews Message  Chrl+n

| Go |Glnbal Address List - Barbarastapletoni@retra Advanced Find

Title Business Phone Location
Delete ChrHD
Froperties
Close Alt+F4
3. Click on New Entry in the menu
New Entry [z|
Select the entry tvpe:
Mews Contact
pew Contack Group
Pt this entry in:
|C0ntacts - BarbaraStapleton@retr avision.com.au w |
[ (o4 ] [ Cancel ]
4. Select New Contact Group in the list of options in the New Entry dialogue box.
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Option 2:

1. Switch to your Contacts.
2. Click on New Items on the Home tab’s ribbon in the New group.
File Home Send / Receive Falder WView Add-Ins

& 8 B X 558

MNew Mew Contact| New Delete E-mail Meeting More
Contact Group Items = &

Mew

—+
i

E-mail Message

e

4 My Contacts Appointment

44 Contacts E Meeting

%5 Suggested Cy stant Searc

85 Contact
fi=| Events Ig
4 Task a new
& Contact Group %
- | Contact Group [Ctrl+Shift=L)
More [tems F
3. Click on Contact Group in the menu.

Using one of the above steps is going to place you in the New Group window.

B9 0 v+ Untitled - Contact Group o = R
File Contact Group Insert Format Text Review [~ e
) g L BB N
XS 89 & a5 WMYa |
Save & Delete Forward | |Members| Motes Add Femove Update | E-mail Meeting | Categorize Follow Private Zoom
Close  Group Group = Members * Member MNow & Up~
Actions Show Members Communicate Tags Zoom
Mame: |
Aname - | E-mail
There are no items to show in this view,
This is filled out as follows:-
1. Type a Name for your group in the Name box. It is sensible to make the name meaningful,

particularly if you are likely to be creating a number of groups. Note: the name you give the

group is never seen by the members of the group.

2. Click on the Add Members button in the Members group on the Contact Group's ribbon.
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3. Click on From Address Book in the menu

- B [E

|

Remove Update | E-m
Members | Member Mow

gLJ From Qutlook Contacts
g From Address Book

& Mew E-mail Contact %—

4. Select the names you need for your group using this dialogue box the same as you do for
addressing an email. Each name can be added to your list by double clicking the name or
clicking the Members button at the bottom of the dialogue box.

Select Members: Global Address List [gl

Search: (%) Mameonky  (C)Mare columns Address Book
| ,4 Go |G|0ba| Address List - BarbaraStapleton@retra « | Advanced Find
by

| Mame Title Business Phone Location

- (TECH

& 6155Reports
& 6555Debtors
% 6700Debtors
S GTODWList

£ 6701Debtors
5 6702Debtors
&, 6T0ZWList

& 6710Invoice

£ 67105tatement
& 6T10WList

& 6950RbReports
& 7704Debtors

& 7710Debtors
@ TT10W ick M
>

[ Members - = l | |

« Cow ]

[BIE

5. Click OK once you have added all the names you need.

6. Click the Save and Close button on the Home tab’s ribbon, in the Actions group.

File Contact Group Insert

—

4 (@]
X !
Save & Delete Forward | |Members| Mg

Closp., | Group Group ™
Actions Show

Save & Close

Save this item and close the
window.
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Your Group is now ready to be used. You can address an email to your group using any of the steps
given for using a Contact.

Editing A Group

As staff change, or are moved to different positions, you may need to edit your group to reflect
these changes. To edit a group you do the following:-

1. Switch to your Contacts folder.

2. Locate your Group and open it by double clicking the name.

3. To Add a new member, use the steps shown above for adding.

4, To Remove a member, click on the name to be removed then click the Remove Member

button in the Members group in the Contact Group’s ribbon.

& & 5

Add Remove Update
Members = Membe% Mow

Members

5. Click the Save and Close button on the Home tab’s ribbon, in the Actions group.
Delete a Group

If a group is no longer required, it is sensible to remove it from your Contacts list. Just follow these
steps:-

1. Switch to your Contacts folder.
2. Click on the Group you wish to remove.
3. Press the Delete key on the keyboard, or click the Delete button on the Home tab’s ribbon,

in the Delete group.

l Home Send / Receive

& @ I X
Mew MNew Contact MNew Delete

Contact Group Items = %
Mew Dele

Note: You also use the steps to delete a Contact who is no longer needed in your list.
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